Loomio
Thu 22 Nov 2018 3:21PM

Slack Integration : glitch when launching a discussion within Slack on Gold Version ?

JC Julien Chorier Public Seen by 104

Seems impossible to launch any discussion and decision making directly from Slack, could you help me ?

JC

Julien Chorier Thu 22 Nov 2018 3:27PM

When I try launching a new discussion from Slack, Chrome opens and nothing happen. Doesn't seem to work. Does somebody have any idea for me?

Thanks you very much !

RG

Rob Guthrie Mon 26 Nov 2018 5:08AM

Thanks for the report. This has now been fixed! Sorry for the issues.

MB

Midi Berry Thu 22 Nov 2018 3:44PM

I have no help to offer, Julien, but agree that for us Slack/Loomio integration has not yet worked, and would be grateful for further help too.

RG

Rob Guthrie Mon 26 Nov 2018 5:09AM

Hi Midi, would you please email contact@loomio.org with a description of the problem and we'll work it out. Thank you!

RG

Rob Guthrie Thu 22 Nov 2018 8:34PM

Thanks for reporting this. I'll look into it today.

RG

Rob Guthrie Fri 23 Nov 2018 12:51AM

@julienchorier actually, I'm unable to get to this right now, but I'll address it next week. I'm not in the office, and I've had a few migraines recently, so I need to stay off the computer a while, but I'll make it a priority on Monday. Thanks for the detailed report.

JC

Julien Chorier Fri 23 Nov 2018 9:53AM

@robertguthrie thanks a lot ! Rest well this weekend

RBF

Reign Bough Fiddle Sat 24 Nov 2018 8:07AM

I'm having the same problem, not only in slack but when I click to create a new thread it won't work. Help would be appreciated!

M

Michael Sat 24 Nov 2018 10:23AM

Hi, there does seem to be a problem with 'start thread' at present. It seems to be ok on some devices. The Loomio team are aware and our tech team will resolve as soon as possible. Please bear with us.

RBF

Reign Bough Fiddle Sat 24 Nov 2018 11:30AM

Thanks Michael, I thought I had done something to it. On slack - since I can't start a new thread, is it possible to invite loomio bot into a private slack channel? if not is a workaround to archive the channel / make a new public version, add bot, and then make private again?

RG

Rob Guthrie Mon 26 Nov 2018 3:48AM

Hi Reign, the start thread bug is fixed now.

JC

Julien Chorier Tue 27 Nov 2018 11:35AM

Hi Robert, still not working for me
I got the same issue as before

RG

Rob Guthrie Tue 27 Nov 2018 10:39PM

Thanks for your patience! I've really fixed it this time (and added a regression test).

DR

david rayner Wed 28 Nov 2018 12:02AM

i trust that your head is feeling better. thanks for all the work that you do...and all of the collective... :wheel_of_dharma: